Wednesday, May 13, 2020
yunohost@conference.lightwitch.org
May
Mon Tue Wed Thu Fri Sat Sun
        1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30 31
             
YunoHost support room | Don't ask to ask, just ask ! | Be patient and stay polite with everybody (this is a free software project ran by volunteers) | No answer? Post on the forum: https://forum.yunohost.org | This room is mirrored via Echo1 | Donate: https://liberapay.com/YunoHost

[05:45:11] <irc> <pierre0412> bonjour o/
[07:22:24] <gabriel.skazki> Bonjour !
[08:23:24] <irc> <sciurus> hello
[08:24:09] <irc> <sciurus> Je suis au bon endroit pour demander de l'aide sur syncthing ?
[08:34:58] <irc> <tituspijean[m]> Bonjour! Tu es au bon endroit pour toute aide relative à YunoHost. Donc si tu as installé Syncthing via YNH, tu peux toujours demander. ;)
[10:04:33] <irc> <sciurus> c'est bien ça, j'ai intallé Syncthing sur mon yuno, mais impossible de "l'ouvir", il me demande login/pass...
[10:05:49] <irc> <tituspijean[m]> Arf... tu tombes sur un bug qui a été identifié: https://github.com/YunoHost-Apps/syncthing_ynh/issues/28
[10:07:08] <irc> <tituspijean[m]> ... mais pas résolu. Tu peux tenter ma manip ici : https://github.com/YunoHost-Apps/syncthing_ynh/issues/28#issuecomment-601446458
[10:09:17] <irc> <tituspijean[m]> En gros ça désactive l'authentification côté Syncthing, mais du coup tout le monde peut y accéder. Donc utilise le panneau des permissions dans ta webadmin pour n'autoriser que toi à accéder à Synchting.
[10:11:22] <irc> <sciurus> top, je vais regarder ça
[10:12:06] <irc> <tituspijean[m]> Pour info, sur quel matos as-tu installé Syncthing ?
[10:12:56] <irc> <sciurus> un rasp 3
[10:13:40] <irc> <tituspijean[m]> OK merci !
[10:14:35] <irc> <sciurus> avec des hdd usb monté pour nextcloud, mais nextcloud a planter, alors je cherche une autre solution plus légére
[10:24:43] <irc> <lnoferin> Good morning
[10:25:00] <irc> <lnoferin> I found a little bug on yunohost testing
[10:25:51] <irc> <lnoferin> 3.8
[10:26:04] <irc> <lnoferin> updated to new version
[10:26:12] <irc> <lnoferin> I will write in forum
[10:55:05] <irc> <Asterix|331965> Bonjour, aprés la post-install pour la création du premier utilisteur, en faisant attention à tout et aprés mise a jour du systeme, tout est au vert, les ports ouvert, voici le message erreur que j'ai: "Argument «mail» incorrect: Doit être une adresse courriel valide (ex.: Pseudo@domain.org)"
[10:56:23] <irc> <tituspijean[m]> A quoi ressemble la-dite adresse mail?
[10:57:24] <irc> <Asterix|331965> patrick@bpfm.ynh.fr
[10:58:56] <irc> <tituspijean[m]> On ne peut plus classique donc, étrange...
[10:59:16] <irc> <Asterix|331965> je le fais rebboter pour la maj
[11:00:26] <irc> <Asterix|331965> oui effectivement c'est ultra basic comme forme de @
[11:02:44] <irc> <Asterix|331965> si je force la création en ligne de commande, je ne risque pas de casser quelque chose?
[11:03:18] <irc> <tituspijean[m]> Non pas du tout, et il sera même peut-être un peu plus verbeux sur l'erreur
[11:03:37] <irc> <Asterix|331965> ok , je tente alors
[11:10:17] <irc> <Asterix|331965> lj'ai une erreur: le goup 'all_users' est inconnu
[11:11:37] <irc> <Asterix|331965> a la création de l'email en ligne de commande. avant, cela bloqué sur le fait que dans le mdp , le carractére "$" n'est pas accepté dans le mdp.
[11:11:38] <irc> <tituspijean[m]> On dirait une migration qui s'est mal passée. Tu es donc en 3.7 partout ? Tu l'as installée directement, ou as-tu fait une mise à jour?
[11:12:33] <irc> <Asterix|331965> j'ai fait la MAJ par le menu du navigateur
[11:14:25] <irc> <Asterix|331965> je lui fait vérifier s'il est a jour.
[11:25:41] <irc> <Asterix|331965> j'ai fait un apt-get update & upgrade et toujours "Argument 'mail' incorrect: Doit être une adresse de courriel valide (ex.: Pseudo@example.com)"
[11:25:50] <irc> <Asterix|331965> Pause repas...
[12:28:00] <irc> <Asterix|331965> retour
[12:29:12] <irc> <Asterix|331965> Je refais une install a partir d'une nouvelle iso
[12:36:54] <Neustradamus> Debian 10.4 exists... Soon one year of release of Debian 10...

You need to be compatible with Debian testing/unstable before the Debian 11 release...
[12:39:12] <irc> <tituspijean[m]> Neustradamus: is there some kind of doom deadline if it is not compatible by that time?
[12:39:30] <irc> <Aleks_> Neustradamus : glad to hear you're coming to help us
[12:41:22] <Neustradamus> I think that you need to publish an article to search help, to be full Debian 10 compatible and with a testing/unstable Debian...
[12:42:47] <Neustradamus> http://im.yunohost.org/paste/6f8e247e-b878-41f5-b6d1-e0feb92efa59
[12:42:58] <Neustradamus> The Current master -> Old Stable branch (based on Debian 9)

[12:43:05] <Neustradamus> A Stable branch -> Debian 10

[12:43:07] <Neustradamus> The new Master branch -> Debian testing/unstable
[12:43:59] <Neustradamus> You will have more developers...
[14:37:15] <irc> <sciurus> tituspijean[m] merci pour conseil de tout a l'h, mais malheureusement ce n'est pas mieux... on va patienter pour l'instant.
[14:38:00] <irc> <tituspijean[m]> quelle est le soucis précisément? il demande en boucle l'utilisateur et le mot de passe?
[14:39:47] <irc> <tituspijean[m]> sciurus: j'ai oublié de préciser qu'il fallait stopper le service syncthing avant de faire la manip
[14:39:55] <irc> <tituspijean[m]> et le relancer ensuite
[14:40:40] <irc> <sciurus> je n'ai pas stope avant, mais restart apres
[14:41:08] <irc> <sciurus> il y a juste a commenter la zone <gui> ?
[14:45:12] <irc> <tituspijean[m]> sent a long message: < https://matrix.org/_matrix/media/r0/download/matrix.org/UEawFzEFlznwBlrBKKhJuEcj >
[14:53:52] <irc> <guillaume-dupont:matrix.org> Bonjour à tous... j'ai un souci avec pi-hole lors de l'affichage des query-log. Le message suivant apparaît:
[14:53:54] <irc> <guillaume-dupont:matrix.org>
[14:55:09] <irc> <guillaume-dupont:matrix.org> Je n'ai pas trouvé d'info pertinente chez notre "ami" Californien mais peut être faut il que je change de lunettes ... Avez vous une expérience similaire ?
[14:56:43] <irc> <sciurus> tituspijean[m] j'ai verifier apres restart, j'ai toujous la même config que toi, mais toujours pas d'acces ><
[14:58:35] <irc> <tituspijean[m]> scirius: quelle est le soucis précisément? il demande en boucle l'utilisateur et le mot de passe?
[15:03:06] <irc> <sciurus> tituspijean[m] oui, j'ai biensur modifier les droit de l'app, mais toujours cette demande de login/pass
[15:03:45] <irc> <tituspijean[m]> là je donne ma langue au chat :o
[15:05:46] <irc> <sciurus> Dans ton dernier message "Raspberry Pi 3B: issue remains after deleting the app and reinstalling it (making sure no configuration file remains after deletion)"Tu as reussi a resoudre le soucis dur rasp3B ?
[15:07:46] <irc> <tituspijean[m]> Oui en effet, c'est pour ça que je suis surpris.
[15:08:31] <irc> <tituspijean[m]> as-tu bien commenté le `<authMode>` aussi?
[15:14:07] <irc> <sciurus> tituspijean[m]Bien vu, c'est pas mon jour non plus... Je test ça...
[15:17:46] <irc> <sciurus> tituspijean[m] Formidable, merci encore !
[15:18:08] <irc> <tituspijean[m]> \o/
[15:30:04] <irc> <foobar|78018> Bonjour. Je commence par féliciter toute l'équipe pour ce fabuleux projet. Yunohost c'est vraiment génial :D
[15:30:52] <irc> <foobar|78018> Je voulais tester kresus et j'ai tenté une installation mais elle échoue systématiquement, le log de la tentative d'installation est présent ici
[15:30:53] <irc> <foobar|78018> https://pastebin.com/CBP9n7yQ
[15:31:52] <irc> <Aleks_> test '!' -e /var/www/kresus ... ynh_die 'This path already contains a folder'
[15:32:00] <irc> <Aleks_> le dossier /var/www/kresus semble déjà exister
[15:32:07] <irc> <Aleks_> est-ce que ce serait un reste d'une install précédente échouée ?
[15:32:52] <irc> <foobar|78018> peut être, j'ai déjà essayé il y a quelques semaines (c'était une version précédente, il me semble que la version actuellement proposée à l'install est assez récente)
[15:33:15] <irc> <foobar|78018> je vais dans /var/www et je supprime le répertoire kresus ?
[15:34:19] <irc> <foobar|78018> (je précise que l'installation avait déjà échouée lors de mes premières tentatives d'il y a quelques semaines, donc je ne perds aucune données à faire cela ) :)
[15:35:06] <irc> <Aleks_> si tu es sur que ce dossier ne contient aucune donnée critique, oui
[15:35:22] <irc> <foobar|78018> ok, c'est parti et je retente l'installation dans la foulée :)
[15:41:43] <irc> <foobar|78018> J'ai eu l'impression que cela "allait plus loin" mais cela termine quand même sur une erreur
[15:41:44] <irc> <foobar|78018> https://pastebin.com/jreG66yz
[15:48:32] <irc> <PhilYunost> hello. laching de "Yunohost tools postinstall" my cube is frozen for ages
[15:51:39] <irc> <Aleks_> foobar|78018: hmpf that's an issue with npm/nodejs ...
[15:51:51] <irc> <Aleks_> that's out of my scope...
[15:53:08] <irc> <foobar|78018> Ok. I need to create a discussion into forum ?
[15:54:00] <irc> <Aleks_> i think it's more relevant on the github's repo of the app ... but if you're not comfortable with github then the forum is fine
[16:02:00] <irc> <Pat|331965> Bonjour, j'ai ce probléme aprés avoir effacé un ajout d'appli pour le hotspot:YunoHost a rencontré une erreur interne :/
[16:02:03] <irc> <Pat|331965> Vraiment navré.
[16:02:06] <irc> <Pat|331965> Vous devriez chercher de l’aide sur le forum ou le salon pour résoudre le problème, ou rapporter le bogue sur l’outil de suivi.
[16:02:08] <irc> <Pat|331965> Les informations suivantes peuvent être utile à l’interlocuteur vous aidant :
[16:02:10] <irc> <Pat|331965> Action
[16:02:12] <irc> <Pat|331965> GET /apps
[16:02:13] <irc> <Pat|331965> {"locale":"fr","installed":""}
[16:02:16] <irc> <Pat|331965> Trace
[16:02:18] <irc> <Pat|331965> Traceback (most recent call last):
[16:02:19] <irc> <Pat|331965> File "/usr/lib/python2.7/dist-packages/moulinette/interfaces/api.py", line 439, in process
[16:02:19] <irc> <Pat|331965> ret = self.actionsmap.process(arguments, timeout=30, route=_route)
[16:02:22] <irc> <Pat|331965> File "/usr/lib/python2.7/dist-packages/moulinette/actionsmap.py", line 523, in process
[16:02:38] <irc> <Aleks_> est-ce que tu peux le poster sur https://paste.yunohost.org/ ?
[16:02:48] <irc> <Pat|331965> ok
[16:05:08] <irc> <Pat|331965> c'est collé
[16:05:20] <irc> <Aleks_> du coup il faut partager le lien :s
[16:05:38] <irc> <autra[m]> :-D
[16:05:40] <irc> <Aleks_> genre cliquer sur le bouton Save et partager l'url correspondante
[16:05:56] <irc> <Pat|331965> https://paste.yunohost.org/cexolonefu.py
[16:06:13] <irc> <Aleks_> mouarf...
[16:09:09] <irc> <Aleks_> bon visiblement t'as mis un truc dans un mauvais formulaire ... ou bien c'est l'interface qui est buggé ... mais bref normalement tu peux t'en sortir en faisant (en SSH) "sudo yunohost app removelist hotspot_ynh"
[16:09:41] <irc> <Pat|331965> ok merci , je tente
[16:12:43] <irc> <Pat|331965> C'est ok, ça fonctionne, Super!
[19:31:51] <irc> <mlonjozos:matrix.org> hello everyone
[19:35:07] <irc> <mlonjozos:matrix.org> I have a server with ISPConfig installed on it. Anyone have any experience running Docker + Ansible = Matrix while accounting for ISPConfig?

Basically I want to have my own matrix server running on the same dedicated server with my other servers