Sunday, January 26, 2020
yunohost@conference.lightwitch.org
January
Mon Tue Wed Thu Fri Sat Sun
    1 2 3 4 5
6 7 8 9 10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
   
             
YunoHost support room | Don't ask to ask, just ask ! | Be patient and stay polite with everybody (this is a free software project ran by volunteers) | No answer? Post on the forum: https://forum.yunohost.org | This room is mirrored via Echo1 | Donate: https://liberapay.com/YunoHost

[05:22:23] <djx> Kayou - did you see the issue with dnsmasq after a fresh install with the script you helped me with?
[05:23:57] <djx> LPS, I would suggest to not update outside of what yunohost does. Everything is built according to their "ecosystem" which may be intentionally avoiding certain updates. A desktop manager has the desire to keep you up to date, and doesn't know or care about yunohost working.
[05:32:54] <irc> <kayou[m]> djx - no?
[06:57:58] <irc> <LPS:matrix.org> > <@yunohost:matrix.org> [xmpp] djx: LPS, I would suggest to not update outside of what yunohost does. Everything is built according to their "ecosystem" which may be intentionally avoiding certain updates. A desktop manager has the desire to keep you up to date, and doesn't know or care about yunohost working.

Thanks, I'll take your advice:)
[07:00:39] <djx> kayou - I'm getting an error about ... I can't remember which one. error 43 with dnsmasq. Which log file would I look in to see the details?
[07:37:34] <djx> https://bin.disroot.org/?483b21526c134953#EvsKyAUYJpMhdTzzxXf1xSAZqnxa6Ngy8VRoisH912kg
[07:38:34] <djx> So this is on a fresh install, and it keeps doing the same thing so I suspect there is an issue with something internal. on the last one I was able to manually connect in and start the dnsmasq service and it was OK. Before I do that again, is there a different log I can look at to get some more detailed information about why it's failing?
[09:18:46] <irc> <Pierre0412> salut
[11:07:52] <irc> <kayou[m]> djx - I don't know where you can look
[11:10:53] <irc> <kayou[m]> Can you give me the content of this file please?
[11:10:53] <irc> <kayou[m]> /etc/resolvconf/update-libc.d/squid3
[11:11:05] <irc> <kayou[m]> Salut Pierre0412
[11:27:32] <djx> Kayou - is that at me? :)
[11:28:26] <irc> <kayou[m]> Yes
[16:32:54] <djx> kayou - file doesn't exist
[16:34:04] <djx> I see that I can't install packages though. So maybe this has something to do with the failed setup?
Err:1 http://forge.yunohost.org/debian stretch InRelease
Temporary failure resolving 'forge.yunohost.org'