Monday, January 13, 2020
yunohost@conference.lightwitch.org
January
Mon Tue Wed Thu Fri Sat Sun
    1 2 3 4 5
6 7 8 9 10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
   
             
YunoHost support room | Don't ask to ask, just ask ! | Be patient and stay polite with everybody (this is a free software project ran by volunteers) | No answer? Post on the forum: https://forum.yunohost.org | This room is mirrored via Echo1 | Donate: https://liberapay.com/YunoHost

[07:37:05] <irc> <ppr> Bonjour et bonne année à tous. Mes meilleurs vœux !
[07:38:54] <irc> <ppr> Il semble qu'il y ait un problème de résolution de nom de domaine YunoHost. A minima en ynh.fr
[07:39:42] <irc> <ppr> Un post a été (ré)ouvert sur le forum.
[07:39:50] <irc> <ppr> A bientôt !
[09:06:53] <irc> <liberodark:matrix.org> Bonjour
[09:07:02] <irc> <liberodark:matrix.org> J'ai remarqué un soucis sur yunohost
[09:07:10] <irc> <liberodark:matrix.org> possiblement une regression
[09:17:35] <irc> <kayou[m]> ppr: merci pour l'info
[09:17:49] <irc> <kayou[m]> Salut, c'est quoi ton souci?
[09:19:27] <irc> <liberodark:matrix.org> entre : yunohost: http://im.yunohost.org/paste/de836567-670a-4fad-8b01-2c21b81d3781
[09:19:42] <irc> <liberodark:matrix.org> c'est la version qui fonctione
[09:19:56] <irc> <liberodark:matrix.org> Et voici la version qui fonctionne pas :
[09:20:23] <irc> <liberodark:matrix.org> yunohost: http://im.yunohost.org/paste/d04f8ea8-4620-43bf-a2af-420dfa5e54b5
[09:20:52] <irc> <liberodark:matrix.org> J'ai un soucis de reecriture url avec nginx le sso me pose des soucis
[09:28:43] <irc> <liberodark:matrix.org> C'est très étrange le soucis ce trouve sur une application que j'ai packagé
[09:28:50] <irc> <liberodark:matrix.org> phpipam
[09:29:55] <irc> <liberodark:matrix.org> sur la version 3.6.x cela ne fonctionne pas correctement et sur la version 3.4.x aucun soucis quand je tente de joindre mon domaine
[09:32:29] <irc> <liberodark:matrix.org> Je voudrais bien un peut d'aide sur ce point s'il est possible de faire fonctionner mon application tout de meme ou pas ?
[09:48:26] <irc> <kayou[m]> Le sso te pose problème ? Comment ça, tu n'arrives pas à te connecter avec un compte LDAP?
[09:48:47] <irc> <kayou[m]> Je ne vais pas trop pouvoir t'aider pour l'instant, je n'ai pas de PC sous la main avant demain
[09:51:50] <irc> <liberodark:matrix.org> arf...
[09:51:57] <irc> <liberodark:matrix.org> non ce n'est pas cela le SSO fonctionne
[09:52:16] <irc> <liberodark:matrix.org> mais en gros quand je souhaite aller sur mon site exemple toto.com
[09:52:35] <irc> <liberodark:matrix.org> ben c'est le SSO de yuno qui arrivent au lieu de l'application
[09:53:10] <irc> <liberodark:matrix.org> alors que justement j'ai cette meme application sur un yuno en 3.4 qui lui ne me pose pas ce problème.
[10:02:16] <irc> <liberodark:matrix.org> Je vais faire un test supplémentaire pour valider cela