Wednesday, October 23, 2019
yunohost@conference.lightwitch.org
October
Mon Tue Wed Thu Fri Sat Sun
  1 2 3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25 26 27
28 29 30 31      
             
YunoHost support room | Don't ask to ask, just ask ! | Be patient and stay polite with everybody (this is a free software project ran by volunteers) | No answer? Post on the forum: https://forum.yunohost.org | This room is mirrored via Echo1 | Donate: https://liberapay.com/YunoHost

[01:01:34] <irc> <ralphy> Having trouble installing Yunohost. Yunohost does not have a NIC driver compatible with my NIC. Tried the manual install,
[01:02:47] <irc> <ralphy> But the debian 9 install failed as well. Identified I need additional firmware for NIC, but when I supplied the new firmware,
[01:02:57] <irc> <ralphy> It still did not work.
[04:58:24] <irc> <Martin[m]1> > Having trouble installing Yunohost. Yunohost does not have a NIC driver compatible with my NIC.
[04:58:52] <irc> <Martin[m]1> Which NIC do you use?
[05:02:11] <irc> <Martin[m]1> I always installed Yunohost on a Debian or Raspbian system I installed before. Debian may sometimes not have the latest hardware drivers available, like in Arch Linux or other rolling releases. Is it a integrated NIC? Could you switch to wifi?
[07:02:10] <irc> <Pierre0412> bonjour
[07:30:44] <irc> <neolem> Alaiks: j'essai de paramétrer un serveur irc pour conserver lesl ogs en cas de reboot
[07:39:23] <irc> <foobar|75727> bonjour, j'ai une consommation importante de ma ram sur le pc sans activité sur le serveur, comment savoir ce qui consomme ?
[07:59:10] <irc> <neolem> foobar|75727: j'ai installé net data pour monitorer
[08:10:48] <irc> <foobar|75727> merci je vais regarder
[08:12:23] <irc> <neolem> il y a un package déjà compilé pour yunohost
[08:12:36] <irc> <neolem> https://github.com/YunoHost-Apps/netdata_ynh
[08:31:58] <irc> <Pierre0412> ça semble génial netdata
[08:32:37] <irc> <Pierre0412> ça peut me permettre de voir la 'santé' de plusieurs machines situées à différents endroit geographique dans la même interface ?
[08:34:08] <irc> <taziden> uep
[08:39:19] <irc> <Pierre0412> et y as une machine qui héberge tout ça et des clients qui envoient leur données je suppose ?
[08:46:18] <irc> <taziden> pas tout à fait
[08:46:25] <irc> <taziden> c'est un peu bizarre comme manière de faire
[08:48:16] <irc> <taziden> je ne retrouve pas la doc qui explique bien ça :(
[09:12:16] <irc> <Pierre0412> ce n'est pas grave, le mieux est de faire le test du feu :)
[09:12:46] <irc> <Pierre0412> je vais essayer :D
[09:19:16] <irc> <Pierre0412> par rapport a nogios (que je ne connais que de nom) c est différent, mieux, moins bien, pareil ?
[09:19:24] <irc> <Pierre0412> nagios pardon
[09:20:59] <irc> <taziden> différent
[09:46:39] <irc> <bruno-m-opie[m]> Bonjour, je reviens vers vous avec un pb de connexion utilisateur. aucun utilisateur ne peut se connecter. a près un premier log in, le pessage suivant s'affiche sur fond rougeau dessus des cases de saisie "Veuillez vous identifier depuis le portail".
[09:46:55] <irc> <bruno-m-opie[m]> je suis sous windows, j'ai accès en mode admin, et j'ai vérifier les mot de passe.
[09:47:20] <irc> <bruno-m-opie[m]> avez vous connaissance de ce pb ?
[09:47:23] <irc> <bruno-m-opie[m]> d'ou est ce que cela peut venir ?
[09:50:19] <irc> <bruno-m-opie[m]> * Bonjour, je reviens vers vous avec un pb de connexion utilisateur. aucun utilisateur ne peux se connecter. après un premier log in, le message suivant s'affiche sur fond rouge au dessus des cases de saisie "Veuillez vous identifier depuis le portail".
[09:50:45] <irc> <bruno-m-opie[m]> * je suis sous windows, j'ai accès en mode admin, et j'ai vérifié les mots de passe.
[09:53:54] <irc> <Alaiks> foobar|75727: mouarf person j'installerais pas netdata juste pour diagnostiquer la RAM une fois ... tu peux utiliser des outils comme "top" déjà installé et classer par consommation de memoire (en appuyant sur M majuscule)
[17:07:27] <irc> <foobar|14849> Hi. Using the web interface I was able to complete the migration. It reported something that it would be completed after the migration script finished. Now the after rebooting, it still tells me that I am running an oudated version and that I should look to do the Yunohost 3/Stretch migration. However, the migration options shows that the migration
[17:07:32] <irc> <foobar|14849> is completed so I cannot select it anymore. Also trying to access the "System Update" menu item makes the little pacman on top cross my screen in a non-ending loop. Is thee something I can do that might help clear this?
[17:08:58] <irc> <foobar|14849> Examples: Unter Tools > Migration it indicates Previous migrations 3. Migrate To Stretch.
[17:09:58] <irc> <foobar|14849> Under Versions I get this: yunohost
[17:09:59] <irc> <foobar|14849> 2.7.14.6 (now)
[17:09:59] <irc> <foobar|14849> yunohost-admin
[17:10:00] <irc> <foobar|14849> 2.7.15 (now)
[17:10:03] <irc> <foobar|14849> moulinette
[17:10:04] <irc> <foobar|14849> 2.7.14 (now)
[17:10:05] <irc> <foobar|14849> ssowat
[17:10:07] <irc> <foobar|14849> 2.7.15 (now)
[17:10:19] <irc> <foobar|14849> Ops.. I tried to copy paste and it enterred in seperate lines
[17:12:36] <irc> <foobar|14849> Why I hit "System update" is when the system seems to hang on "Updating list of available packages..."
[17:31:20] <irc> <leo__> Hello here!
[17:32:01] <irc> <leo__> Even with a 10/10 mark at mail-tester.com, my mail are going to SPAM folders...
[17:32:41] <irc> <leo__> Still a small issue then, my "HELO" and "rDNS" are not the sames: https://www.mail-tester.com/test-5ufgr
[17:32:54] <irc> <leo__> How can I change my "HELO" value?
[17:34:37] <irc> <taziden> If you have 10/10 and still being marked as spam then it means the provider on the receiving end has a specific policy for you. Changing your HELO might work but I wouldn't have much hope.
[17:37:43] <irc> <leo__> taziden: Do you have any clue to change that HELO?
[17:37:48] <irc> <Alaiks> foobar|14849: canyou try to manually "apt dist-upgrade" through ssh ?
[17:39:14] <irc> <foobar|14849> The system update under Tools > Versions completed but after rebooting I still get "You are running an obsolete version of YunoHost. The YunoHost team highly recommend to run the migration to YunoHost 3.x / Stretch available in Tools > Migrations." and under Tools > Migration I still get "No pending migrations"
[17:40:55] <irc> <foobar|14849> Yes, I just ran the manual "apt dist-upgrade"
[17:40:57] <irc> <foobar|14849> It says the broken install message, so I am going to try that now... Thank you Alaiks
[17:42:16] <irc> <foobar|14849> it's in progress downloading dependencies now
[17:44:26] <irc> <leo__> Ok I changed myhostname and mydomain in /etc/postfix/main.cf and the HELO changes
[20:38:01] <tierce> plop ! si pour les dyndns c'est tjs ici, est-ce que qqun veut bien supprimer ttp.noho.st pour pouvoir faire une install from scratch (ou me dire si il y a une autre méthode?) merci !
[20:45:18] <irc> <foobar|14849> OK.. Thank you Alaiks. The manual "apt dist-upgrade" finished. The last line was " Sub-process /usr/bin/dpkg returned an error code (1)" during the last part there was an error processing package dovecot-core (--configure): I haven't rebooted. XMPP and the rest of the server seems to be working normal. Now through the web interface the same message
[20:45:19] <irc> <foobar|14849> appears "You are running an obsolete version of YunoHost. The YunoHost team highly recommend to run the migration to YunoHost 3.x / Stretch available in Tools > Migrations." and it still shows "No pending migrations" in the Tools > Migration section.
[20:48:33] <irc> <Alaiks> tierce: tu veux faire une install from scratch pour une raison particuliere, ou bien juste reinitialiser le domaine ?
[20:48:52] <irc> <Alaiks> foobar|14849: hmokay, what about running "dpkg --configure -a" ?
[21:14:02] <irc> <foobar|14849> Thank you Alaiks.. I started the "dpkg --configure -a"... It's working on it
[21:18:53] <irc> <foobar|14849> Alaiks: It finished and the last message was that erros were encountered in the dovecot-core
[21:19:38] <irc> <foobar|14849> I didn't see any errors for that but I did see an appache error about not connecting to HTTP or something like that
[21:21:33] <irc> <foobar|14849> I haven't rebooted... The system seems to be working like normal with XMPP working fine. It is still giving the message upgrade needed message in the web interface and it also shows that the migration has already been completed in the Tools>Migration section.
[21:23:56] <irc> <Alaiks> sooooooo can you share the log of dpkg --configure -a somehow ? e.g. using paste.yunohost.org
[21:24:23] <irc> <Alaiks> i'm pretty sure the error about dovecot prevent the system from upgrading all the packages (including yunohost etc.)
[21:29:32] <irc> <foobar|14849> Alaiks: Yes, I can share the log. I am working on it and will post ASAP. TY
[21:50:43] <irc> <foobar|14849> Alaiks: This is the log https://framapic.org/EirTSHWk6JRy/pPTNwIPRluYj.jpg Thank you
[21:55:17] <tierce> Alaiks: c'est une vielle 2.7 qui n'a plus tourné depuis 1 an et dont le vpn neutrinet et donc l'IP sont expirés. l'idée étant de repartir sur une install complète avec un nouveau vpn et une nouvelle ip sur ce domaine.
[22:04:55] <irc> <Alaiks> alrighty
[22:05:06] <irc> <Alaiks> ben jte reinit ca tierce
[22:05:34] <irc> <Alaiks> tierce: done
[22:05:54] <irc> <Alaiks> foobar|14849: it says the image got deleted?