Wednesday, June 26, 2019
yunohost@conference.lightwitch.org
June
Mon Tue Wed Thu Fri Sat Sun
          1 2
3 4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
             
YunoHost support room | Don't ask to ask, just ask ! | Be patient and stay polite with everybody (this is a free software project ran by volunteers) | No answer? Post on the forum: https://forum.yunohost.org | This room is mirrored via Echo1 | Donate: https://liberapay.com/YunoHost

[08:47:27] <irc> <Fmohican> Hello!
[08:47:38] <irc> <Fmohican> Does Yuno use nginx or apache?
[08:58:04] <irc> <dreamer> nginx
[08:58:38] <irc> <dreamer> a simple searchengine query could've told you that ;)
[08:59:19] <irc> <Fmohican> thanks :P
[09:18:38] <irc> <Pierre0412> salut !
[20:59:15] <irc> <olomorn:matrix.org> Bonsoir,
J'ai un problème que je ne comprends pas : j'ai une adresse en "domaine.nohost.me" qui depuis quelques jours ne marche plus (alors que mon serveur est installé et fonctionnel depuis plusieurs mois). Pour vous donner une idée : mon téléphone qui est paramétré pour faire des backup automatiques sur Nextcloud renvoie une erreur du genre "SSL initialization failed" (et c'est pareil si j'essaie d’accéder à l'interface web avec Firefox par exemple).
Quelqu'un a une idée ?
[23:01:21] <irc> <Aleks_> olomorn : uh ben ça ressemble à un probleme de certif ...?
[23:01:36] <irc> <Aleks_> est-ce que depuis SSH tu peux faire un "yunohost domain cert-status tondomaine.nohost.me" ?
[23:03:07] <irc> <olomorn:matrix.org> certificates: http://im.yunohost.org/paste/6b98f841-980c-491d-937e-4f67390ba183
[23:04:09] <irc> <Aleks_> uh ben chez moi ton domaine ne ping pas ...
[23:04:18] <irc> <Aleks_> si tu fais "yunohost dyndns update" ça raconte quoi ?
[23:05:13] <irc> <olomorn:matrix.org> Ah
[23:05:21] <irc> <olomorn:matrix.org> "Error: No domain has been registered with DynDNS"
[23:05:26] <irc> <olomorn:matrix.org> :/
[23:07:52] <irc> <olomorn:matrix.org> le seul truc que je vois c'est qu'à un moment j'ai eu une coupure de courant et du coup mon PC/serveur s'est éteint et j'ai pas vérifié aussi tot si y'avais un probleme donc je suis pas sur que ça soit lié, en plus c'était pas la première fois que ça arrivait et ça avait jamais causé ce genre de pb
[23:09:29] <irc> <Aleks_> bonbonbon...
[23:09:55] <irc> <Aleks_> du coup j'imagine que a un moment tu avais reinstall ton systeme et ça marchait parce que l'ip était la meme, et elle a fini par changer récemment ou un truc du genre
[23:10:03] <irc> <Aleks_> du coup tente un "yunohost dyndns subscribe -d tondomaine.nohost.me"
[23:10:33] <irc> <olomorn:matrix.org> Ah oui, c'est tout à fait possible en effet, j'essaie ça
[23:10:58] <irc> <olomorn:matrix.org> "Error: You've already subscribed to a DynDNS domain"
[23:11:02] <irc> <olomorn:matrix.org> wut
[23:29:34] <irc> <Aleks_> uh du coup t'as deja un autre domaine en nohost.me sur l'instance ...?
[23:42:55] <irc> <olomorn:matrix.org> heu non, pas que je sache :/
[23:43:32] <irc> <olomorn:matrix.org> y'a moyen de lister les domaines deja existants ?
[23:46:07] <irc> <olomorn:matrix.org> après j'ai un autre domaine que j'ai acheté et qui est aussi utilisé pour cette instance, mais ça fait longtemps que je m'en sert et ça n'a jamais interféré