Wednesday, March 06, 2019
yunohost@conference.lightwitch.org
March
Mon Tue Wed Thu Fri Sat Sun
        1
2
3
4
5
6
7
8
9 10
11 12 13 14 15 16
17
18 19 20 21 22 23
24
25
26 27
28
29
30
31
             
YunoHost support room | Don't ask to ask, just ask ! | Be patient and stay polite with everybody (this is a free software project ran by volunteers) | No answer? Post on the forum: https://forum.yunohost.org | This room is mirrored via Echo1 | Donate: https://liberapay.com/YunoHost

[00:32:25] <pinkprius> Okay thanks for the info.
[02:27:15] <irc> <griphook> hey guys
[02:27:29] <irc> <griphook> i just install yunohost on my raspberry pi
[02:27:50] <irc> <griphook> and after i create a new user it goes to the sso login page and will not let me login
[02:27:55] <irc> <griphook> any ideas why?
[02:28:29] <irc> <Alekss> do you have any browser addon that would prevent cookies from working for example ?
[02:28:46] <irc> <Alekss> does it says the password is wrong or it just goes back to the login page ?
[02:30:15] <irc> <griphook> just goes back to the login screen
[02:32:38] <irc> <Alekss> looks to me like a cookie issue then, yes...
[02:32:38] <irc> <griphook> and i don't have any cookie blocker installed
[02:32:52] <irc> <Alekss> can you try with another browser ? or maybe in incognito mode ?
[02:34:41] <irc> <griphook> sure
[02:34:43] <irc> <griphook> 1 sec
[02:37:02] <irc> <griphook> hmmm same issue
[02:37:10] <irc> <griphook> goes right to the login screen again
[02:40:09] <irc> <Alekss> :/
[08:50:32] <irc> <Pierre0412> salut
[09:11:36] <irc> <Bram> or do you remove/customize referer sending?
[10:27:54] <irc> <jbonlinea:matrix.org> salut
[10:33:06] <irc> <Madiwas> Bonjour, J'utilise XMPP via Nextcloud sur mon-domaine.tld et tout fonctionne. Par contre j'ai un autre domaine qui est de type sous.domaine.tld avec une configuration identique et cela ne fonctionne pas, pourtant la procédure Managed (Beta service)
[10:33:06] <irc> <Madiwas> à bien fonctionné. Avez-vous une piste ? Ce qui me chagrine est que lD est de type sav@mon-domaine.jsxc.ch alors que je pensais avoir quelque chose comme sav@sous.mon-domaine.jsxc.ch
[13:20:20] <irc> <madiwas> Bonjour, j'ai le message suivant : Warning: You must provide a URL to upgrade your custom app collaboradocker lorsque je fais yunohost app upgrade
[13:21:55] <irc> <madiwas> Quand je veux ouvrir un document odt, j'ai une roue qui tourne sans arrêt et sans ouverture de mon document, je pense ne pas avoir bien installé Collabora Online... Avez-vous une idée de ce qui se passe ?
[13:23:23] <irc> <kayou[m]> salut, c'est quoi exactement la ligne de commande que tu as tapé?
[13:26:02] <irc> <madiwas> juste yunohost app upgrade
[13:59:22] <irc> <madiwas> Kayou, j'ai un PB sur Nextcloud sur JavaScript XMPP Chat, je n'arrire pas à faire fonctionner quoi que ce soit j'ai l'impression que mon sous domaine n'ai pas bien géré !?
[14:00:54] <irc> <kayou[m]> je ne peux malheureusement pas aider sur ce genre de question...
[14:01:30] <irc> <kayou[m]> concernant collaboradocker c'est étrange. Comment a-t-il été installé?
[14:01:30] <irc> <kayou[m]> via le panel admin?
[14:16:25] <irc> <madiwas> oui, via l'ajout de https://github.com/aymhce/collaboradocker_ynh
[14:16:55] <irc> <madiwas> tout est en vert dans docket d'après ce que je comprends...
[15:37:01] <irc> <foobar|34345> Bonjour, depuis peu yunohost-firewall ne se lance plus au redémarrage de yunohost. obligé de le démarrer manuelle via service yunohost-firewall start. Quelqu'un aurait une solution ? Merci d'avance
[16:23:05] <irc> <Bram> 40 secondes, nice