Monday, December 03, 2018
yunohost@conference.lightwitch.org
December
Mon Tue Wed Thu Fri Sat Sun
          1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17 18 19 20 21 22 23
24
25
26 27 28
29
30
31
           
YunoHost support room | Don't ask to ask, just ask ! | Be patient and stay polite with everybody (this is a free software project ran by volunteers) | No answer? Post on the forum: https://forum.yunohost.org | This room is mirrored via Echo1 | Donate: https://liberapay.com/YunoHost

[00:26:58] <irc> <_neb_rssbot_=40erwan=3abousse.fr:matrix.org> Announcements - YunoHost Forum posted a new article: Call for mobilization to protect the practice of self-hosting ( https://forum.yunohost.org/t/call-for-mobilization-to-protect-the-practice-of-self-hosting/6393 )
[06:46:00] <irc> <Pierre0412> yo
[06:46:05] <irc> <Pierre0412> salut
[09:07:46] <irc> <Trane1000> Salut Pierre0412
[09:08:19] <irc> <frju365:matrix.org> Bonjour !
[09:34:22] <irc> <nouts[m]> Par rapport au dernier post sur le forum ^
[09:34:22] <irc> <nouts[m]> Ou est-ce qu'il faut signer ? L'action n'est pas clair pour moi :/ ^^'
[09:41:02] <irc> <yseult> Hello everybody, (i don't know if it's a french chan or not so I'll go for english)
[09:41:59] <irc> <yseult> I just installed a yunohost instance this week-end and i'm happy and all but i can't have the let's encrypt certificate to work
[09:42:50] <irc> <yseult> I use a raspberry py behind a livebox (orange) and use a dyndns to avoid the changing ip address problem
[09:43:05] <irc> <yseult> my registrar is ovh
[09:43:50] <irc> <yseult> And the question is: is there a specific case where letsencrypt doesn't work with dyndns ?
[09:46:37] <irc> <yseult> (And if not, do you have some advice to find my configuration issue ?)
[14:54:23] <tomdereub> Salut, aujourd'hui en me connectant en ssh, j'ai une surprise : "admin n'apparaît pas dans le fichier sudoers. Cet événement sera signalé."
[14:54:50] <tomdereub> Je ne peux pas lancer de sudo avec le compte admin, est-ce qu'il y a eu une mise à jour là-dessus ?
[14:55:33] <irc> <Aleks_> non pas spécialement
[14:55:42] <tomdereub> et vu que je ne peux pas me connecter en ssh directement en root, je suis un peu coincé...
[14:55:43] <irc> <Aleks_> peut-être un probleme avec nscd / nslcd / nsswitch ?
[14:56:13] <irc> <Aleks_> si tu fais "systemctl status <service>" pour chacun de ces services, ça raconte quoi ?
[14:56:25] <irc> <Aleks_> (ptete que nsswitch est pas vraiment un service par contre o.O)
[14:56:56] <irc> <Aleks_> tomdereub : normalement tu peux toujours passer root depuis admin en faisait "su" (puis en tapant le mot de passe root)
[14:59:01] <tomdereub> su: Échec d'authentification
[14:59:29] <tomdereub> le mot de passe root est bien le même que le mot de passe admin ?
[14:59:40] <irc> <Aleks_> uuuuh
[14:59:47] <irc> <Aleks_> normalement oui si t'as bien fait la dernière migration
[15:00:39] <tomdereub> https://plaf.fr/zerobin/?44806719882bb395#n1ydsIeO9C8Ikxo3NFGLQfBBi/YDBylJcDYqonC9CPM=
[15:00:49] <tomdereub> (ça c'est pour les services)
[15:03:31] <irc> <Aleks_> tomdereub : et unscd ?
[15:04:17] <tomdereub> active (running
[15:05:18] <irc> <Aleks_> sinon je tenterais un `yunohost service regen-conf --dry-run` (en root ou avec sudo)
[15:07:45] <tomdereub> le problème, c'est que je n'arrive pas à me connecter en root, ni à lancer de commande avec sudo...
[15:07:55] <irc> <isAAAc> lors de la dernière mig, il demande si on accepte que les passwd soient les memes, mais si on a pas répondu OK, bah c'est pas le cas
[15:08:22] <tomdereub> ah ok, via l'interface admin il ne doit pas demander je pense ?
[15:08:58] <irc> <isAAAc> pourtant c'est le meme admin, et donc il sudo forcément je pense via la webui
[15:09:51] <tomdereub> mais normalement un sudo en tant qu'admin ne me demandait pas de mot de passe, même depuis la dernière migration. C'est la première fois que ça me le fait...
[15:10:36] <irc> <Aleks_> oui ca laisse penser que le bidule qui configure sudo pour LDAP est cassé
[15:10:50] <irc> <Aleks_> ou inactif
[15:11:10] <irc> <isAAAc> ou en greve
[15:11:14] <irc> <isAAAc> les sudo jaunes
[15:11:18] <irc> <isAAAc> sort
[15:11:22] <irc> <isAAAc> !café
[15:11:47] <tomdereub> ah, je vient de voir que dans l'interface admin, dans migration, il me demande si je veux synchroniser les 2.
[15:12:09] <tomdereub> je tente...
[15:16:17] <tomdereub> maintenant j'arrive à me connecter en root, c'est bien le même mot de passe. par contre toujours le même problème avec sudo en tant qu'admin
[15:17:25] <irc> <Aleks_> ok du coup tu peux regarde ce que raconte yunohost service regen-conf --dry-run ?
[15:17:43] <irc> <Aleks_> (notamment si y'a des choses à propos de nscd, nslcd ou nsswitch
[15:17:47] <tomdereub> https://plaf.fr/zerobin/?22733e85eb24f9a3#LdvczatzLSMHbmkXsGgJ3yogcBXlJQXcCiJoovaT1jM=
[15:18:07] <tomdereub> comment on peut voir les différences ?
[15:18:12] <irc> <Aleks_> en rajoutant -d
[15:18:22] <irc> <Aleks_> yunohost service regen-conf slapd --dry-run -d
[15:18:28] <irc> <Aleks_> yunohost service regen-conf nslcd --dry-run -d
[15:20:52] <tomdereub> https://plaf.fr/zerobin/?122de2970817def6#9FfMl3k5TaMBgcqYRSXv9XIT9lxN51sqDmGgdUJw3N4=
[15:21:19] <tomdereub> j'applique ?
[15:22:37] <irc> <Aleks_> yep
[15:22:51] <irc> <Aleks_> j'ai du mal à piger pourquoi ce fichier aurait été modifié...
[15:26:00] <tomdereub> je sais pas, les différences ne me disent rien...
[15:26:38] <tomdereub> ok, ça a réglé mon problème, merci !
[15:46:33] <irc> <liberodark:matrix.org> petite question
[15:46:45] <irc> <liberodark:matrix.org> j'ai vu que mon ynh est en anglais au niveau de l'interface
[15:46:53] <irc> <liberodark:matrix.org> comment cela ce fait ?
[15:47:06] <irc> <liberodark:matrix.org> depuis ma dernière maj
[15:53:05] <irc> <Aleks_> ton navigateur est configuré pour utiliser le francais ?
[15:58:59] <irc> <liberodark:matrix.org> oui
[15:59:13] <irc> <liberodark:matrix.org> j'ai trouvé cela étonant
[15:59:22] <irc> <liberodark:matrix.org> mais tout est en anglais
[15:59:51] <irc> <liberodark:matrix.org> https://i.imgur.com/qJCHR0m.png
[16:03:51] <irc> <Aleks_> si tu fais Ctrl+Shift+R est-ce que ça aide ?
[16:04:07] <irc> <Aleks_> ou bien si tu tentes depuis un autre navigateur ? (ou depuis ton ordiphone ?)
[16:06:08] <irc> <liberodark:matrix.org> no
[16:06:08] <irc> <liberodark:matrix.org> mais chrome est e nFR
[16:07:28] <irc> <liberodark:matrix.org> mais en firefox en EN
[16:07:35] <irc> <liberodark:matrix.org> Nav privé ou pas
[16:08:32] <irc> <liberodark:matrix.org> bon j'ai fait une supp des données en cache
[16:08:40] <irc> <liberodark:matrix.org> mais pourtant c'était en fr
[16:08:42] <irc> <liberodark:matrix.org> au début
[16:08:50] <irc> <liberodark:matrix.org> bizarre
[16:22:01] <irc> <lsjmhar:ubports.chat> Hi. To run matrix server will I need a DENS?
[16:22:09] <irc> <lsjmhar:ubports.chat> *DNS
[19:04:56] <irc> <anmol:talk.datamol.org> Hi
[19:05:46] <irc> <anmol:talk.datamol.org> Should we keep apps backword compatible with Jessie ?
[19:07:11] <irc> <Aleks_> my opinion is no
[19:07:19] <irc> <Aleks_> jessie will be oldOLDstable in ~6 months
[19:07:28] <irc> <josue:tille.ch> Me too
[19:08:11] <irc> <Aleks_> gotta move on
[19:11:04] <irc> <anmol:talk.datamol.org> Right ...I agree...this make testing complex too
[20:37:15] <irc> <guillermo_ankh:matrix.org> Good evening